CyberKiko FTPSync 2.9 & 2.10 Documentation

Supported Operating Systems

CyberKiko FTPSync is developed and supported for:

  • Windows Server 2008

  • Windows 7

  • Windows 8.1

  • Windows Server 2012

  • Windows 10

  • Windows Server 2016

 

It is very likely to run properly on

  • Windows XP,

  • Windows Vista,

  • Windows 8 and

  • Windows Server 2003

as well, however no tests are made on these versions of Windows anymore, nor any warranties given for future updates.

Copyright © 2006-2018 Kristof Gajsek. All Rights Reserved.