FTPSync & Heartbleed

FTPSync uses OpenSSL, however the version used in current version of FTPSync is 1.0.0d, and this version, according to the researchers, is not vulnerable to Heartbleed bug. If you use FTPSync version downloaded from official site, than you are safe.

However, if you have replaced OpenSSL provided with FTPSync with newer release of OpenSSL then please check if the release used is safe!

More details on Heartbleed bug are available at: http://heartbleed.com/